Warning: Declaration of WarpMenuWalker::start_lvl(&$output, $depth) should be compatible with Walker_Nav_Menu::start_lvl(&$output, $depth = 0, $args = Array) in /homepages/10/d344598464/htdocs/subdominis/website/wp-content/themes/yoo_sync_wp/warp/systems/wordpress/helpers/system.php on line 676

Warning: Declaration of WarpMenuWalker::end_lvl(&$output, $depth) should be compatible with Walker_Nav_Menu::end_lvl(&$output, $depth = 0, $args = Array) in /homepages/10/d344598464/htdocs/subdominis/website/wp-content/themes/yoo_sync_wp/warp/systems/wordpress/helpers/system.php on line 676

Warning: Declaration of WarpMenuWalker::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /homepages/10/d344598464/htdocs/subdominis/website/wp-content/themes/yoo_sync_wp/warp/systems/wordpress/helpers/system.php on line 676

Warning: Declaration of WarpMenuWalker::end_el(&$output, $item, $depth) should be compatible with Walker_Nav_Menu::end_el(&$output, $item, $depth = 0, $args = Array) in /homepages/10/d344598464/htdocs/subdominis/website/wp-content/themes/yoo_sync_wp/warp/systems/wordpress/helpers/system.php on line 676

Warning: Parameter 1 to wp_default_scripts() expected to be a reference, value given in /homepages/10/d344598464/htdocs/subdominis/website/wp-includes/plugin.php on line 579

Warning: Parameter 1 to wp_default_styles() expected to be a reference, value given in /homepages/10/d344598464/htdocs/subdominis/website/wp-includes/plugin.php on line 579
» Actualizar WordPress en 4 pasos

Actualizar WordPress en 4 pasos

Escrito por Maverick el . Posteado en Informatica

La lista de pasos “mayor” es esta:

  1. Descarga la nueva versión y la descomprimes en tu ordenador
  2. Desactiva los plugins instalados en tu instalación actual (todos)
  3. Sube los ficheros de la nueva instalación a tu servidor pero no sobreescribas la carpeta wp-content. Por si acaso haz copia de esta carpeta en tu ordenador antes de actualizar y así salvaguardar tus plugins, temas y archivos subidos.
  4. Visita la página : http://tublog.com/wp-admin/upgrade.php para actualizar la base de datos.

Estos son los pasos para una actualización mayor, si la actualización es menor te saltas los pasos 2 y 4. Solo pasa por tu panel de administración para comprobar en el pié de página que has actualizado y ya está.

Share

Etiquetas:,

Deja un comentario

SXInformatica
C/Soria 5 25200 Cervera
973 534 445
info@sxinformatica.net

PCmode
www.pcmode.net
635 824 172
ventas@pcmode.net
SEO Powered by Platinum SEO from Techblissonline